• 社区首页
  • 版块
  • 我的
社区首页  >  最近两天应用商店不正常了
[深度应用] 最近两天应用商店不正常了
使用交流2020-06-16
124个浏览 · 2个评论
lzc586285楼主

最近发现在商店和启动器都不能卸载软件了,

另外安装显卡驱动一直都不正常,求指点。

正在设置 nvidia-kernel-dkms (440.59-1~bpo10+1) ...
Removing old nvidia-current-440.59 DKMS files...

------------------------------
Deleting module version: 440.59
completely from the DKMS tree.
------------------------------
Done.
Loading new nvidia-current-440.59 DKMS files...
Building for 5.6.14-050614-generic
Building initial module for 5.6.14-050614-generic
Error! Bad return status for module build on kernel: 5.6.14-050614-generic (x86_64)
Consult /var/lib/dkms/nvidia-current/440.59/build/make.log for more information.
dpkg: 处理软件包 nvidia-kernel-dkms (--configure)时出错:
已安装 nvidia-kernel-dkms 软件包 post-installation 脚本 子进程返回错误状态 10
dpkg: 依赖关系问题使得 nvidia-driver 的配置工作不能继续:
nvidia-driver 依赖于 nvidia-kernel-dkms (= 440.59-1~bpo10+1) | nvidia-kernel-440.59;然而:
软件包 nvidia-kernel-dkms 尚未配置。
未安装软件包 nvidia-kernel-440.59。
软件包 nvidia-kernel-dkms 提供了 nvidia-kernel-440.59,但它尚未被配置。

dpkg: 处理软件包 nvidia-driver (--configure)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
nvidia-kernel-dkms
nvidia-driver
E: Sub-process /usr/bin/dpkg returned an error code (1)

所有回复
ganghao沙发

好像deepin没有工程师管论坛回复。

2020-06-17
wcswcs4板凳

deepin的应用商店一直不好用。

2020-06-19
发布帖子

版块推荐

查看更多

  • 深度茶社
  • 社区开发
  • 新闻公告
  • 社区测试
  • 社区意见
  • 应用软件